Supported devices in SolarWinds VNQM

SolarWinds VNQM supports the following devices:

  • IP SLA operations are supported on devices running Cisco IOS 12.x and later.
  • Cisco Unified Communications Manager (CallManager) version 6 through version 12.5.
  • IP SLA operations are supported on the following Cisco Nexus devices:
    • Nexus 3000 (starting 7.x).
    • Nexus 7000 (starting 6.x).
    • Nexus 9000 (starting 7.x).
  • Avaya Communication and Media Server series S83xx, S87xx, and S88xx.
  • Avaya Aura version 6.x through 7.1.
  • Adding IP SLA operation to any Cisco Nexus device is not supported.
  • Monitoring IP SLA operations on Cisco Nexus 5000 devices is not supported.
  • Cisco ASR 9000 series routers with the firmware 4.3.2-IOS XR are currently not supported for IP SLA operations. SolarWinds VNQM cannot set up operations or poll operations on this device type.
  • SolarWinds VNQM does not support Avaya IP Office.