Documentation forSecurity Event Manager

Security settings

In new installations of SEM (6.7 and newer), corresponding agent versions communicate by default using a secure certificate, which no longer requires TLS 1.0, 3DES, or anonymous cipher. If you need to connect to earlier agent versions, switch the toggle button to enable lower security settings. Versions older than 6.3 are not supported.

  1. In the SEM Events Console, click the Settings button.

  1. On the Settings page, click the Security tab.
  2. Toggle the button to enable lower security settings.