Requirements to enable NetFlow and NetFlow Data Export

  • NetFlow-capable devices
  • Cisco Internetwork Operating System (IOS) Release 12.2(18)SXD and higher
  • SolarWinds NPM and SolarWinds NTA installed
  • SolarWinds NTA supports NetFlow versions 5 and 9