Documentation forLog Analyzer

LA 1.0 System Requirements

The following are the system requirements for Log Analyzer (LA) 1.0. This version of LA uses Orion Platform version 2018.2. For more information on Orion Platform system requirements, see Orion Platform requirements.

In addition to the below requirements, most LA monitoring requires the monitored server be polled by an Orion Agent for Windows.

Type Requirements
Operating System
  • Windows Server® 2012 and Windows Server 2012 R2
  • Windows Server 2016
  • Microsoft® Windows® 10
  • Microsoft Windows 8.1

Deprecation notice: Although you can install Orion Platform 2018.2 products on Windows Server 2012 and 2012 R2, Windows Server 2012 and 2012 R2 are deprecated and will not be supported in future versions of the Orion Platform. SolarWinds strongly recommends that you upgrade your operating system to Windows Server 2016 or later at your earliest convenience.

For evaluation purposes only:

  • Microsoft Windows 8.1 64 bit (except Win 8.1 Standard edition)

  • Microsoft Windows 10. 64 bit

  • MS Azure
Operating System language
  • English (UK or US)
LA database
  • Microsoft® SQL Server® 2016 with SP1 and later

The following SQL server collations are supported:

  • English with collation setting SQL_Latin1_General_CP1_CI_AS
  • English with collation setting SQL_Latin1_General_CP1_CS_AS
Hardware

Memory

  • 8 GB minimum
  • 12 GB recommended

Hard drive space

  • 2 TB minimum

CPU

  • Quad-core processor or better